New player crashing (on autosave?)

Misdirected shared this feedback 2 months ago
Submitted

Hello there!

I was just attempting to play through the new-player survival tutorial, and for the first 20 minutes (or so) everything was fine. Suddenly (I was walking through a door), the screen is non-responsive and Windows is giving me a "Process Not Responding" prompt. Reboot the game, and it happens again a few minutes later. I restart the level, to see if that would help. Several minutes go by (at least 1 autosave was successful), and the game hangs for about a second, but recovers (no autosave text, FYI). However, a few minutes later, crash. Restart, few minutes later, crash.

And now I'm here! Which is a shame, because I'd rather be learning more about this game~

I'm fairly certain none of what I'm reporting is particularly helpful, but I hope you're able to find the source of the issue in the crash log I've attached (Steam forums said it's this one from `%appdata%\SpaceEngineers`).

System Specs, in case it's useful:

  • OS: Windows 10 Pro 64-bit (1909 Build 18363.720)
  • CPU: AMD Ryzen Threadripper 3970X 32-Core
  • GPU: NVIDIA GeForce GTX 1660 Ti (EVGA)
  • Display: LG HDR 5K (5120x2160)
  • MoBo: Gigabyte TRX40 DESIGNARE (SP3r2)
  • Storage: Seagate FireCuda 520 SSD (Note: OS and Game running on different physical drives; same specs)

Comments (31)

photo
1

Another crash, another file.

photo
1

Another day, another crash (new map, btw).

photo
1

Another, another log.

photo
1

It comes out of nowhere.

photo
1

See: log.

photo
1

See: log; run.

photo
2

Run: Log; Run!

photo
2

I can't help you Misdirected, but those last 3 posts made me crack up. :)

photo
photo
1

I just noticed that I neglected to mention my memory in my system specs (posted above):

  • 256 GB DDR4

But this is just a humble-brag at this point.


As I was selecting my log for upload, just now, I noticed several of what I presume are previous crash-logs. I'm fairly certain that they weren't there previously, and I have no memory of any of the "VRageRender" logs being there either. I'll upload the lot of them, in case there's something in here that will help.

photo
1

So... It looks like my previous post hung-up on the second file, which is why only one is posted. Oh well.

I'm back, because new crash. Surprise, surprise... I'll see if I can post the logs that are timestamped for today.

photo
1

Last log didn't upload, let's see if this one does:

photo
1

Well, it looks like things are uploading again. (cleared cashe and re-logged, fyi)

photo
1

As it crashed this time, I face-palmed. And as I face-palmed, I waited. And as I waited, it continued to hang. And once I stopped face-palming, I reached for the mouse, and clicked. And, instead of being greeted with a " - program has stopped responding" message, there was one frame of movement and audio, and then a crash to desktop.

This leads me to believe the game was attempting, very hard, to do something in those last moments of game-play.

photo
1

It's not my fault! I was in an inventory menu, just looking at things. I wasn't interacting with the game in any way that was issuing new user-input. And then *bam*, it hangs. Just sayin'.

photo
1

(log file, I think)

photo
1

(take #3; cleared cashe, etc.)

photo
1

Okay. Never mind. The website doesn't want to post that log file in particular... I guess...

photo
photo
1

Okay, let's try this one:

photo
1

It looked like the file uploaded (green-bar indicator). Let's see if it did.

photo
1

Okay, this time it's showing the file-name; should upload:

photo
1

Okay, I'm going to call it a night~

photo
1

'Cuz I'm having a good time~

photo
1

I'M HAVING A GOOD TIME~

photo
1

I'M A SHOOTING STAR,

photo
1

LEAPING THROUGH THE SKY


(This crash, I was AFK, and the frozen screen had a red *performance issues detected* box in red, to the top-right - it wasn't there when I went AFK, but must have popped up at the time of the crash)

It doesn't look like it's going to upload... because it's 63.1 MB... ? If anyone at Keen is interested, I'll hold on to "SpaceEngineers_20200504_212410511.log" to be provided upon request.

photo
1

LIKE A TIGER

(I disabled autosave, as a test. Still crashed. ¯\_(ツ)_/¯ )