Archived Topics

Rotors turn in only one direction

Archived Ruggero B. Comments: 3 Reply 3 years ago by Marco L.
2 votes

Player disconnected: unknown

Archived Dementiurge Comments: 13 Reply 3 years ago by Marco L.
8 votes

Ship wont move unless re-logging

Archived Daniel S. Comments: 2 Reply 3 years ago by Keen S.
2 votes

Station names do not update

Archived Menos W. Comments: 6 Reply 4 years ago by Slushtrap G.
3 votes

Memory leak of some sort

Archived Fyre Comments: 5 Reply 4 years ago by Keen S.
1 vote

GPS Usability and Naming and Sorting

Archived AdaRynin Comments: 4 Reply 4 years ago by H. C.
16 votes
2 votes
3 votes

O2/H2 Generator and air vents not working

Archived JacksonGaming Comments: 1 Reply 4 years ago by Keen S.
1 vote

Errors, when trying to save blueprint.

Archived Kortez Comments: 2 Reply 4 years ago by Kortez
4 votes
5 votes

Server Failed to join due to Version Mismatch

Archived Dementiurge Comments: 4 Reply 4 years ago by Keen S.
1 vote

Sound Block problems

Archived Space D. Comments: 3 Reply 4 years ago by Keen S.
1 vote

Mystery damage to protected block while drilling

Archived Dan B. Comments: 5 Reply 4 years ago by Keen S.
3 votes

Old world save anomaly?

Archived Dan B. Comments: 1 Reply 4 years ago by Keen S.
1 vote
3 votes

HUD doesn't update when welding finished

Archived Dementiurge Comments: 1 Reply 4 years ago by Keen S.
2 votes

public test EU, battery drain unlogic and error charge.

Archived Guest Comments: 1 Reply 4 years ago by Keen S.
2 votes
Browse Active