Archived Topics

Subgrid Explosion after Jumping

Archived MAIDEN Comments: 2 Reply 12 months ago by Kateřina Č.
1 vote

Converting station back to ship

Archived Kevin D. Comments: 2 Reply 12 months ago by Kateřina Č.
2 votes

Welder Arc is disconnected from main welder when moving

Archived James S. Comments: 1 Reply 12 months ago by QA K.
1 vote

Welder lag

Archived Jadon Comments: 8 Reply 12 months ago by Mad G.
3 votes

Boulders spawn with no ore, disappear on reload

Archived Anthony K. Comments: 4 Reply 12 months ago by Anthony K.
2 votes

Painting tool not selecting through open gaps in blocks

Archived Richard K. Comments: 7 Reply 12 months ago by Darren H.
4 votes

Someone else is using this ship bug

Archived steelangl3@gmail.com Comments: 4 Reply 13 months ago by Kyle T.
7 votes
1 vote

EU XDS test servers not appearing in the list.

Archived Sam A. Comments: 1 Reply 13 months ago by Keen S.
2 votes

Painting tool is missing skins

Archived Marcus W. Comments: 1 Reply 13 months ago by Keen S.
1 vote

MP-BETA Unable to connect to US server

Archived AncientGriz Comments: 7 Reply 13 months ago by Keen S.
1 vote
25 votes

Small grid tube didn't work anymore

Archived Pixalou Comments: 2 Reply 13 months ago by Kateřina Č.
2 votes

Ship cockpit no longer accepting any commands

Archived Peter D. Comments: 2 Reply 13 months ago by Kateřina Č.
1 vote

The problem with connecting to the servers.

Archived Илья Р. Comments: 2 Reply 13 months ago by Kateřina Č.
1 vote
6 votes
Browse Active