Space Engineer Crash on Start

BlackBlade725 shared this bug 5 months ago
Solved

The game starts I get the splash screen, and then I get 1 second of main menu music and the welcome/ thank you for purchasing screen then the game crashes. I've tried everything outlined on on the no start issues page nothing worked. I've uninstalled, reinstalled, cleared the app data, cleared/deleted the config file, tried wiping the .net files and reinstalling, launching directly disabling my second monitor tiring in windowed mode. Attached are the log files.

And this is from the event viewer for last crash:

Faulting application name: SpaceEngineers.exe, version: 1.0.0.0, time stamp: 0xb9f616d6

Faulting module name: KERNELBASE.dll, version: 10.0.19041.964, time stamp: 0x812662a7

Exception code: 0xc0000005

Fault offset: 0x000000000002f3d9

Faulting process id: 0x6d24

Faulting application start time: 0x01d74b9a397412e5

Faulting application path: Y:\SteamLibrary\steamapps\common\SpaceEngineers\Bin64\SpaceEngineers.exe

Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll

Report Id: c85bed45-ad09-4b6d-a03f-7cd018b561d3

Faulting package full name:

Faulting package-relative application ID:

Comments (2)

photo
1

Hello, BlackBlade725!

Sorry to hear you're having this issue. There have been a couple of reports of this and I would suggest looking at this thread here

Some players have fixed this issue by doing the following:

  • Add -skipintro into the game launch options
  • e85fc09208b68680cbcd2eda56e923f4
  • Renaming / Deleting "\Steam\SteamApps\common\SpaceEngineers\Content\Videos" folder

Please let me know how you get on with this :)

Kind Regards

Laura, QA Department

photo
1

Okay that worked I had tried the skip intro but had missed the delete/rename folder part on the other tickets I looked at.

photo
1

Hello, BlackBlade725!

Thank you for updating us and glad to have resolved it swiftly for you :)

Kind Regards

Laura, QA Department

photo