SimDrop while using drills

Karol Płuska shared this bug 2 years ago
Need More Information

The problem manifests itself when the player is using drills


7638f83ca9002b39a7af284ed3fe80e5 


I did the tests using world from a server with over 600 grids.

Drills and function in safezone cause massive simspeed drops

Replies (6)

photo
4

3fc91abf06ceafe634de15e64e33b557

photo
3

I seem to have been getting kicked off a dedi server and reloading back in again a lot when using ship drills.

photo
5

Hello, Engineers!


Thank you for contacting us. Can you please provide us with a save of your world and/or the blueprint of grid with drills?


Thank you!


Kind Regards

Keen Software House: QA Department

photo
4

Turn on the vanilla world

Build a 10x10 drill wall and just drill on the planet - is the simplest comparison of what is happening on the server when several players use their excavators.


The worst situation is when the player uses the drills on the Left/Right mouse button.


My analysis: voxel changes generate global simspeed drops

photo
3

Any update with this?

photo
3

The problem persists - drills kill simspeed

photo
2

Any Update from Support?

photo
2

@Keen ? Hello? Bug is still here, any Support???

photo
3

PLEASE KEEEEN, R.E.P.A.I.R. !!!!

photo
2

Wtf KEEN get this shit fixxed

photo
2

Tak Káťo, val ho makkkat! LOL

photo
3

Guys, your game is 3 things:mining,building,fighting.The foundation of game (mining) is working very badly (ss goes down between 0.5-0.7) for 2 months now,FIX IT PLS!!!!!

photo
2

Yall have an estimated time on this fix?

photo
2

what a joke SS it's a pain in the ass cause drills.

photo
1

Was this fixxed or still being fixed?

photo
1

@Kateřina Červená sup with drills, they get worked on?

photo
1

They were optimized as on screenshot, but this is visible only on large worlds with big amount of safezones.

photo
1

So generally they are fixed

photo
2

The problem still exists.

The vanilla world test

16 grids (30drills) - freely falling (ss 0.8-0.4)

The problem is only on planetsunknown

photo
photo
1

Hello, Engineers!

As it´s rather long time from last comment, let me please ask if the issue is still around for any of you?

Also would be good to know if Karol is right about being the same as this issue.

My best solution would be to switch this to need more info status and actually wait for the other issue to be solved and fixed. That way we can distinguish whether it indeed the same and I can close it, or if I shall look more into it.

Please let me know. Thanks in advance.

Kind Regards

Keen Software House: QA Department

photo
2

/f194edab1c1bf622f791cff1c710b072The problem still exists - the drills cause a simspeed drop

photo
photo
2

Hello, Engineers!

Please test this on v200 and let us know if this is better for you

Thank you.

Kind Regards,

Keen Software House: QA Department

photo
1

no difference, still same issue on latest version, vanilla game no mods, clean install on 2022.02.05, on single player, even worse on multi, also notice, this issue based on planets and moons, seems like it drops ss in gravity, so far didnt noticed that issue on asteroids

a392aaf1bae6fcee556c9613e5db388c

photo
1

In changelog is written:

"Fixed DS performance when drilling from cockpit using drills as active tools as opposed to direct on/off"

BUT!

We need to repair "Direct On/Off" mode !!!

photo
photo
1

Hello, Engineers!

It´s already quite long time from when this issue was originally posted as well as from the last comment.

Are you still experiencing it? Or was it fixed in the meantime.

Thanks in advance for confirming me current situation.

Kind Regards

Keen Software House: QA Department

photo
1

Still a problem I would say. Do others still experience this also?

photo
Leave a Comment
 
Attach a file