game does not start and crashes at the start with this error

TheBarrettSniper shared this bug 52 days ago
Solved

the game does not start and crashes at the start with this error

Comments (1)

photo
2

Hello, TheBarrettSniper!

Sorry to hear you are experiencing this issue. I had a look through our forums and came across this post https://support.keenswh.com/spaceengineers/pc/topic/failure-to-launch-game-requires-dx11-gpu it seems a user had a similar issue but resolved it which may be worth trying :)

Please could you also do the following and let me know how you get on.

  • Verify your game files in Steam

  • Right click on Space Engineers in Steam Library → Properties → Local Files → Verify Integrity of Game Files

/bfSnH0rGoN-NgctSWBJN3LfvWZvgnfye9BrPgucxV0n8TDpNc-7yZYwSifdRXyl1quu20KGUNmHzSf6VGRbhWS4a_EYn2MclxJSOz6eVarmz-fhTWVaofVOAVZN_l_leF9dgQ5GF

  • Delete SpaceEngineers.cfg file

  • It means your game configuration will be deleted
  • You can access your SpaceEngineers.cfg by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.

  • Delete ShaderCache folder

  • Back up your whole Space Engineers Roaming folder and delete it
  • Restart Steam
  • Reinstall VC Redist 2017
  • Update graphic drivers
  • Reinstall the game
  • Make sure your operating system is fully updated

Kind Regards

Laura, QA Department

photo
1

OK I followed all the recommendations, but it did not give a good result. Can I provide you with some more information on the problem?

photo
1

Hello, TheBarrettSniper!

Sorry to hear this has not helped at all. Could I just ask if this is something that has started recently on a newer update or, has this persisted for some time? Alternatively, have you never been able to run the game at all?

Kind Regards

Laura, QA Department

photo
1

The problems started right after upgrading Win7 to Win 10.

I installed all updates Win 10 installed c ++ installed the latest driver, Derect x. I deleted everything you asked for. I reinstalled the game both in the standard version and with the beta patches.

I was able to start the game with only one beta patch, but even in it it does not work correctly, some of the modes cannot be started and some kind of problem with textures (they are like from 2000) The game can only be launched nominally, but this nightmare cannot be played.

photo
2

Hello, TheBarrettSniper!

Thank you for the information. Could you please do a clean install of the graphic drivers. Are you using more than one monitor in your setup? Some people have had this issue with multiple. Could you please then follow the instructions mentioned again 'First I dropped my screen res to below 1920x1080 in windows then started Space Engineers.

Once SE had started I loaded a world then closed the game in the normal way and reset my screen res and booted SE again and reset the res in game.'

Kind Regards

Laura, QA Department

photo
1

I have one motitor and what brand you can see on the screen with AIDA64.

I did everything that was in your first post and what you asked to do in the last one.

And he succeeded. I was able to boot the game and load a new world.

Your help has been appreciated.


But I hope you can correct the cause of these errors as it is very bad for business. If I hadn’t had 800 hours in this game, I would not have been so persistent to overcome.

photo
1

It seems to me that the config file of the game itself did not contain an error here and its cause should be looked for elsewhere. Since I no longer had it from previous attempts. Maybe you need to look for some traces of settings in regedit or in the preinstalled personalized driver settings for this game.

photo
1

Hello, TheBarrettSniper!

Just to confirm, has the issue been resolved in that you can boot the game now?

Kind Regards

Laura, QA Department

photo
1

Yes mission accomplished. So this petition can be closed.

photo
1

Hello, TheBarrettSniper!

Thank you for confirming :) I will close this.

Kind Regards

Laura, QA Department

photo