dx11 Error

Leandro Cre de Oliveira shared this bug 11 months ago
Considered

Hi.

My game works fine on Windows 7 but i updated to Windows 10 and now the game give this error.

I tried to reinstall (Clean) the drivers

I tried to do a In-place (Reinstal Windows over herself)

If i remove my HDMI cable and start the game an them plug again the game runs fine.

Any tips on how to resolve this?

Comments (3)

photo
1

Found the solution.

I went into my computer display settings (not in the game) and changed my screen resolution down one size so in my case from my recommended 1920x1080 to 1680x1050. I started the game and it launched with no troubles. I exited and change my screen resolution back to normal (1920x1080), launched the game again and it started up normally.

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

Hi Leandro Cre de Oliveira,


You are the my hero.

Just changed the desktop resolution to lower setting as you mention it and the game started.


What didn't helped in my case:

After several hours and more of trying hard to get the game running your

comment helped me solve my issue. I had played 46 hours with old setup without any

issue.


Here what happened in the first place:

  • Upgraded my Windows 7 to Windows 10 (not a fresh install but upgrade)
  • GPU change from an AMD to NVIDIA (HD7850 to 980 TI)


I completely removed the GPU drivers, reinstalled them

.net Framework reinstalled

Microsoft Visual C++ reinstalled

deleted DirectX files in System32 and SysWOW64

deleted DirectX Keys form the Registry

reinstalled DirectX SDK

deleted SpaceEngineers.cfg in %appdata%

Verified Game integrity (Steam Version)

reinstalled SE and relocated it to another drive


it's quite a list ...


Many thanks again for the help and cheers to the community


See you in space cowboy...