Airvent Bug

fithwum shared this bug 3 years ago
Outdated

this happens in all worlds for me don't know how to exactly reproduce this but it is strange and a bit of a problem.


See video for what is happening.

https://www.youtube.com/watch?v=EMtho9_VsmU

Replies (4)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

This is happening with Airtight hangers opening and closing on the ship grid. As soon as interaction happens with them, all vents bug out.

photo
1

I've had this in a build I'm working on. I've also seen green vents blowing air out into a room that isn't airtight, while vents in airtight rooms wont go green and pressurize. I don't know if it might be having trouble detecting the airtight spaces as these are large areas and there are a lot of rooms in my build.

photo
1

Here the same Problem. Build a Station. After open a hole in the Wall and Build some Doors the AirVent don't work. After deleting the doors and Close the hole in the wall how it was before it still does not work.....How to sollte this Problem?

photo
1

Hello, Olli!

I see you have recently posted on this topic which is now outdated. I have recently reproduced an issue relating to air vents and hangar doors here :)

Kind Regards

Laura, QA Department

photo
Leave a Comment
 
Attach a file