cant launch game

cody powell shared this bug 6 months ago
Won't Fix

so i played this game for a very long time and now when i try to play it just crashes and says for me to update windows and graphics driver and im upto date on all of it i have redownloaded multiple times and even put it on different hard drives and it still does the same thing i really want this fixed asap i have attached the log to this email please help me please

Replies (5)

photo
1

Hello, cody,

thanks for reaching our forum with your problem and we are sorry that you are experiencing it.

From the log, I can see that either you are missing some file(s) or the game is not able to find its location.

Please try these steps:

  • Verify your game files in Steam – right click on Space Engineers in Steam Library → Properties → Local Files → Verify Integrity of Game Files
  • Delete SpaceEngineers.cfg file (it means your game configuration will be deleted) – you can access your SpaceEngineers.cfg by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.
  • Delete ShaderCache folder – same access as above
  • Back up your whole Space Engineers Roaming folder so you won't lose e.g. you save files and delete it
  • Restart Steam
  • Reinstall VC Redist 2017
  • Reinstall the game
  • Make sure your operating system is fully updated

After doing these, please let me know if anything from the list worked.

Kind Regards

Keen Software House: QA Department

photo
1

I have done all that and when I go a press play it still says need to update windows and graphics card but it all of those are up to date and I have a 3060 graphics card

photo
1

Still not able to play the game

photo
1

Hello, cody,

I looked through your log again and... can I ask how many displays do you have connected to your PC?

In my log, I have only DISPLAY 1 written there, when setting the adapters. From the text in your log you have 3 displays/monitors connected?

If yes, can you please try to disable them? Try to not turn them on first, if that won't work, please try also to disconnect the cables completely.

Also – this most likely won't be your case – but can you check that you have you Launch option clear in Steam? Right click on SE – Properties – General – Set launch option.

Also please try to fully reinstall graphic driver. Not only installing the updates, but fully reinstalling drivers as a whole.

Please let me know if anything works for you.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file