Map Slowdown/Corruption at Scale

Garret Sidzaka shared this bug 3 months ago
Won't Fix

Hello friends at Keen,


We had spoken on discord about this issue, and here is the promised MAP FILES.


Let me know if you have any questions about the format. I will DM the file password in discord.


Heres is the passworded zip file:

https://drive.google.com/file/d/1vTQdGPo6Cz409EPCnifzsqD7zhApZ3Xj/view?usp=sharing


I'm going to invite some folks to help describe the daily grind with the current conditions. Also: our comminuty player count is beginning to fall because of this issue, so its inevitable that I will wipe my map again and again :(

Thank you for the hard work and your collaboration on this issue.


Sincerely,

Garret

Replies (6)

photo
7

Hello there!

I'm a community manager and a very frequent player on The Expanse.


I've noticed with our recent wipe, not even a full month in, we are having huge issues with our simulation speed. Even at half capacity I am seeing the sim drop to 0.5-0.7 where it will stay for minutes at a time. At full capacity it will fluctuate greatly as well, dropping as low as .3 momentarily, and consistently below .7 .


As far as crashing goes, they are occurring very often as compared to what we were use to pre Warfare 2, almost occurring every other day. I actually have recorded footage showing a crash occur right as a player jumps from pvp combat.


Something is going on this this map file, I urge you to have a look! Thank you some much for your dedication to providing us a great experience. As someone with over 4,000 hours in this game, I truly appreciate your efforts.

photo
6

Our server needs help, our people are very sick and need higher sim speed.

photo
2

Here are some log crashes thanks to snoopy and gert

photo
1

Hello, Engineers!

Thanks for reaching our forum and contacting us.

However, you are using the Torch server, that is not officialy supported from our side.

Can you maybe try the same on our own official servers/dedicated server without using Torch? Is it goining to be the same there as well?

Also if you could provide full log, not just clip from it, that would help.

Thanks in advance.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineers!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department

photo
1

Yes i have not heard any complaints regarding this! Thank you Keen

Leave a Comment
 
Attach a file