[1.188.10x] [DS] Ship cannot detach from connector

Boromir shared this bug 2 years ago
Considered

This is repeat bug for this ticket: https://support.keenswh.com/spaceengineers/general/topic/ship-rubber-bands-back-to-groundconnector

(Per instructions to submit new ticket)


My daughter and I were playing with her newly built ship. Easy Start Earth, platform constructed extended from Earth Station grid. Connector built into platform. We made a blueprint of her new ship, crashed several times and recreated from blueprint (no projector). The design had her as owner of most parts but perhaps not all. I landed it on the connector with a stable locked connection. Disconnected and tried to take off. It would rubber band on her screen but sit motionless on my screen. I also turned off the connector and it still stayed connected with engines at full thrust, but only fractional m/s movement. Again, motionless on my screen. Then I set the ownership of all parts of her ship to her and tried again. No luck. Then I set the faction to Shared and it released her ship from the connector.

Comments (1)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.