Interior Lighting

Magnymbus shared this feedback 3 years ago
Submitted

When stepping into a shadowed area, especially when indoors, the lighting becomes darker and near-impossible to see without lightsources, an even bigger problem in Medieval Engineers than Space Engineers, with the lack of proper wide area lights. This function is in direct opposition with the way the human eye works: when exposed to high amounts of light, our eyes take in less of it, and when exposed to low amounts of light, our eyes let in more, making things seem brighter. Anyone who has flipped on a light after sitting in the dark for awhile will know this. There are "eye adaptation" options in the developer debug screen, but they do not seem to fix the issue, and beyond that, it should be the opposite by default: darker in the sun, and brighter in the dark. I suspect that this has to due with making caves and dungeons properly dark, but the effect is far too dark in nearly every situation above ground, and I would rather have unrealistically bright caves than interiors that are disorientating and irritatingly dark. Any workaround would be appreciated, but if it includes the developer debug screen, it should really be made default for every new world.

Comments (1)

photo
1

i'm complaining about the interior not beeing dark enough how is yours dark??