Xbox One X Edition won't load/work whatsoever

Braden Estes shared this bug 5 months ago
Won't Fix

9/10 times the game doesn't load in and when it actually does, nothing in the game works. When I try to do anything, such as loading a new world or even the character screen, it doesn't load and I get a message saying an error occurred while loading the world and that I should restart my game and try again, which obviously doesn't work. I've deleted and re-downloaded the game countless times, because that seems to be the only solution to the problem, but lately it only works for one singular session after being downloaded, then goes back to not working whatsoever. I love this game, but it's so frustrating having to spend hours upon hours just trying to get the game to simply work, which usually ends up not happening.

This is genuinely my favorite game and I absolutely love it. I waited years for it to come out on Xbox and know it can have its issues at times and I appreciate all you guys do, but the game has become impossible to play at this point. I just want to be able to play the game

Comments (3)

photo
1

Hello Engineer,

Are other games working on your Xbox? Are there any updates waiting for installation? Also could you please send a log via the Help menu?

Any additional information would help as well

Thank you,

Kind Regards

Keen Software House: QA Department

photo
1

The update broke the Xbox games. They need a reinstall to fix. Idk what your devs did but the update process breaks the game.


Downloading it as a whole works

photo
photo
1

You need to reinstall game. The update broke your copy.

photo
1

Hello Engineer,


Since there are no new comments in this topic and we are still not able to reproduce it, we are closing this thread as outdated.


In case anyone is encountering the same or similar bug, which is not already posted in a different thread, please feel free to create a new thread with all relevant information.


Thank you.


Kind Regards

Keen Software House: QA Department

photo
1

My main save also shows this message. other games/save games are fine tried cleaning the cache removing mods nothing work

Can you guys help ?

photo