This object is in archive! 

Tool vertex sticks when climbing out of cockpit

K Oakes shared this bug 22 months ago
Won't Fix

I tried getting a screen capture of this issue but I can't seem to figure out what triggers it--sometimes it happens and sometimes it doesn't.

Usually it happens when I hop in a cockpit, adjust the toolbar and then go into the control panel and mess around with some of the parts (rename them, hide them, group them etc.) When I get out of the cockpit, its as if one of the vertices on whatever tool I'm holding (welder, drill, grinder, etc) will stay stuck in the cockpit, stretching out the whole object. I'm only playing single player and in 1st person view, so I'm not sure what it looks like in 3rd person. It only lasts for a couple of frames and then at redraw it returns everything to normal. I think if I were on someone else's server I would chalk it up to lag, but I don't think that's what's going on.

The times I attempted to get a screen capture I left the cockpit and took a screenshot but I'm starting to think that it requires head movement or body movement for it to occur.

Replies (2)

photo
1

Hello,

thank you for the report and for the time you spent trying to reproduce it. Unfortunately, I am not able to reproduce it.

I would just have some additional questions:

Does it happen with certain type of cockip?

Does it happen on Large or Small grid?

Do you enter the vehicle while standing or flying?

Does it happen in SP or MP world?

How often does it happen?


Thank you!

Kind Regards

Keen Software House: QA Department

photo
1

Hello Engineer,


Since there are no new comments in this topic and we are still not able to reproduce it, we are closing this thread as outdated.


In case anyone is encountering the same or similar bug, which is not already posted in a different thread, please feel free to create a new thread with all relevant information.


Thank you.


Kind Regards


Keen Software House: QA Department

Replies have been locked on this page!