Thrusters when selected enable over ride

Levi Stevens shared this bug 18 months ago
Solved

In the Xbox, when you press right on the D-Pad from the Control Panel list after selecting a thruster, it jumps to the "Thruster Override" and automatically enables it. This should not automatically enable thrust override just from moving to it. At other teams when building or repairing a craft, it seems to be on be default as well.

Thrusters should always default to DISABLED for thrust over ride, and when selecting the setting it shouldn't change unless you click right on the DPAD a second time after navigating from another pane.

Replies (3)

photo
1

Hello Engineer,

we have managed to reproduce the bug on our side, it was added to our internal system. As a temporary solution we recommend scrolling the Grid Blocks submenu so that selected thruster does not line up with the Thrust override setting but with something that won't be affected, like Name or Custom Data button.

We will update this thread when we have more information on this issue.

Thank you.

Kind regards,

Keen Software House: QA Department

photo
1

Hello, Engineer!

I´m happy to announce you that this issue is already fixed and will be introduced to the game in upcoming major update.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!

I´m happy to inform you that this issue will be fixed in upcoming game update v200.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file