This object is in archive! 

Strange engine "behavior/sound bug" here is solution

Niels Kubel shared this feedback 2 years ago
Completed

Hi there fellow space engineers. I’m sure many of you have noticed that engine sounds can act weird when landing. Apparently when you land on planets and you lock landing gear, the engines will still try to compensate for gravity, so thrusters will turn on and off making noises. Here is my solution.

I turn off my engines when landed. Not the main power turn off, cause that will turn off ALL things in your ship. Batteries etc which will make your ship nonfunctional. Do this instead.

Sit in a cockpit or control station etc. open up the control panel and in there type Thrusters. All your engines should show up on the list. Now hold LB while dragging down/up with d-pad highlighting all engines.

Create group in the right section and call it, let’s say "engines"

Now back out and make sure you sit in cockpit. Add engines to your toolbar. Press and hold one of your D-pad keys. This will open your config toolbar window. Now look to your left side of the screen and scroll down to group/grouped with LB or RB.

In there find your Engines that have been grouped together and press A, and select turn on/off function. and then back out with B key. This will put them in toolbar... If you wanna remove them from toolbar. Press and hold the d-pad for that fucktion you wanna remove and press X when in config tab.

Anyway your engines are now on your quickbar when flying. So press that when you have landed, and engines turn off while rest of ship is still functioning. I hope this can help some of you.

Also if you want something cool then turn on realistic sound instead of arcade when setting up your world. And when in game go in to options. Then audio and then uncheck the engine sound (forgot the name) but there is something in there you can uncheck that will give you realistic engine sound. Basically what it does is it makes real sound when using thrusters in directions etc. if you turn dampeners off the engine goes quiet instead making noise constantly. Cool feature. Anyway hope that helped. And sorry for my English, I’m danish.

Replies (2)

photo
2

Awesome write up Niels.


Thank you for your feedback!

photo
1

Thank you. I will do what I can to help. Thank you for this awesome game.

photo
1

Did that, wow, this sound design is utterly awesome!

Replies have been locked on this page!