This object is in archive! 

Some blocks are no longer airtight with new update

Niels Kubel shared this bug 2 years ago
Won't Fix

The "heavy/light Armor slope 2x1x1 Base" Blocks no longer work with airtight doors.

I use them when making ship lifts/elevators. They are are perfect as ramps so that rovers can drive up and down from the lift. But when Airtight doors close around them then they no longer keep airtight...

This happens with my new builds only.

All my older ships don’t have this problem. There the blocks work perfectly. I have double checked over and over, but can’t find any reason why they don’t work now, since I build the same design.

I will Link a picture So that you know what I’m talking about.

Replies (3)

photo
1

And here is a picture so that you can see. https://gamerdvr.com/gamer/kubel83/screenshot/16761822


Airtight doors no longer work with these. Sad cause they are great as ramps... However all my old ships before this update they work as intended. Only having problems with new builds and latest update. Hope this can help you solve the issue. Thanks in advance.

photo
1

Hello, Engineer!


Could you please upload a world or blueprint to Mod.io and post it here? It would really help in resolving the issue.


Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!


We will close this issue due to lack of information. Please let us know if you still experience it.


Kind Regards

Keen Software House: QA Department

Replies have been locked on this page!