Ships Keep Sinking Because of Pistons and Rotors

SiHO colus shared this bug 12 months ago
Won't Fix

So i build few Ships with awesome functions, like a Hangar Ramp where the Ships let out the Vehicles (or load them) or a Piston as a Elevator through levels IN a Ship. - The Only Problem is: Because of the Other Builds on the Rotor- and Pistonhead the Ships Keep Sinking in the Atmosphere of a Planet/Moon or just move the Ship, making a 0.01ms fast Barrel Roll (I know for one Spin it would take hours, or even Days but I see if the Ship is Moving and THIS is Annoying) I read on Forums that the Other Builds on these Heads are not really "Attached" to the Main Grid, so they keep Falling on their own and Pull/Pushing it to the Gravity direction, so the Ships Still Moving. I put this Ticket as a BUG, because a Ship Shouldn't move of a Extern build so I hope Keen, you could and SHOULD fix that bug. I have no desire to dismantle the ramps and the "elevator" again, because the ship looks like an ugly handicap afterwards! please fix it!

Comments (2)

photo
1

Hello,

Please, can you provide Blueprint of the ship, or better a world where the issue is happening? It would help a lot with investigating the issue. Thank You very much for your feedback and have a nice day :-)

photo
1

Hello Engineer,


Since there are no new comments in this topic and we are still not able to reproduce it, we are closing this thread as outdated.


In case anyone is encountering the same or similar bug, which is not already posted in a different thread, please feel free to create a new thread with all relevant information.


Thank you.


Kind Regards

Keen Software House: QA Department