Server not remembering my controller inverted settings.

Darren Harper shared this bug 12 months ago
Reported – Awaiting fix

On XB1 and pc when I log back in to a server I have to go into settings/controller and hit OK for it to revert to how it should be, It doesn't change them, it just forgets I have them inverted.

Comments (12)

photo
1

Hello,

thank you for the report. I wasn't able to reproduce the issue, could you be more specific on how to reproduce it? I would suggest to look at https://forum.keenswh.com/threads/support-portal-code-of-conduct.7404073/ and provide as much information on the issue as possible.

Kind Regards

Keen Software House: QA Department

photo
1

I have my controller set to inverted. If I play SP it remembers my settings. If I join the Nitrado server I rented on pc or the test servers on XB1 the settings still say inverted but the actual controller is non-inverted. If I go into Options > Controls and simply press X for OK it changes it to how it's meant to be. This happens every time I join a server even if I leave and rejoin without restarting the game.

photo
1

Hello,


Thank you, i was able to reproduce the issue on PC. It will be forwarded to our dev team for investigation.


We will change the status of this topic and inform you about its progress here as soon as we have new information.


Kind Regards

Keen Software House: QA Department

photo
1

This is also an issue on XB1. Have to been able to reproduce it there too or just pc?

photo
1

I rechecked the issue on the Xbox, and it's the same. I didn't test it previously on Xbox, as I had some issues with SE Beta at that moment. It will be fixed on both, PC and Xbox.

photo
1

New update and this is still not fixed.

photo
1

Can confirm, the issue HAS NOT been resolved. Same goes for the build planner bug that only builds the very first block on the list que, regardless of what block is chosen.


Oh and the reworked Hydrogen really works....it Really drains fast now (even jetpack) on Earth-like planet. Like wow.

photo
1

I have the same problem my controller settings not being saved and every time you start with your nursal dampeners turned off especially after you die anyway to fix that side having to reset my controller settings every time I sign in

photo
1

Still waiting for this to be fixed.

photo
1

7 months and it still isn't fixed. Pathetic.

photo
1

8 months now since the issue was found and was supposed to be fixed yet we're still waiting. How hard is it to tick a box to make sure it uses the correct settings?

photo
1

9 months now without a fix.