save corruption due to mods

zeth trost shared this bug 9 months ago
Won't Fix

when loading a new world with active mods you cannot spawn in a ship from the blueprint screen, doing so disables the mod section of the block menu and corrupts the save. however if you select the modded block before spawning a ship you can still place the modded block, after exiting the world you cannot return to the world as it corrupts after a save. i have been able to play a normal game with mods active and return to the world after a exit save if i have not spawned in a ship, some of the mods also show as critical errors, however these mods are not the ones causing the issue. even just having 1 stable mod active will do this if a ship is spawned, you can build a blueprint ship using a projector without the save corrupting.

Comments (2)

photo
1

Hello,


Could you please provide us with more information regarding the issue you reported? We weren't able to reproduce it.

Do you use any mods? Is it in creative or survival mode? Does it happen with every mod/blueprint?


Any additional information would be greatly appreciated!


Thank you.


Kind Regards

Keen Software House: QA Department

photo
1

Hello Engineer,


Since there are no new comments in this topic and we are still not able to reproduce it, we are closing this thread as outdated.


In case anyone is encountering the same or similar bug, which is not already posted in a different thread, please feel free to create a new thread with all relevant information.


Thank you.


Kind Regards


Keen Software House: QA Department