This object is in archive! 

Player Disconnects (Multiplayer)

Mr. T shared this bug 19 months ago
Won't Fix

Hi Keen!


Awesome game, I've loved it for years on PC... I pre ordered it for Xbox as my PC died and was well excited to start again on console, only thing is... every time I invite a friend to join me they get disconnected within minutes, they barely even get to sniff the Martian air!

Is player disconnecting happening to anyone else while on a custom online game? It only happens with Space Engineers, we play Conan Exiles or Ark and we never disconnect...

Anyways, thanks for a great game!

Comments (9)

photo
2

This also happens to me. My friend sometimes won’t even get to load. He just gets immediately disconnected

photo
2

Have had it happen but then next day been good so not sure if it's internet or bug..

photo
2

Seems about right. I’m leaning to the bug side of things because our situations are so similar

photo
2

I'll be surprised if it's not a bug since most of our regular games we play we remain connected 99% of the time, whereas with Space Engineers we disconnected within minutes so we have given up multiplayer for now. I haven't tried joining anyone else's servers so not sure how they're getting on, but custom online games for friends only seems to be in a bad state, unless it is both of our internet connections not cooperating but like I said, it works with our other games...

photo
1

Same issue here, wife barely able to load in to game before she is disconnected.

photo
1

Me and my friends all have internet of 150Mbps + and a ping of 9 or below. However we still have serve problems with them staying connected to my game. It is staring to get really frustrating now, this needs fixing. It is such a great game, me a my friends just want to play it together.

Files: save.png
photo
1

Bandwidth measurements in regards to gaming capability are a nearly irrelevant. Games send small packets that are time sensitive, their impact on performance is based on packet loss, duplicate acks, ping. Bandwidth itself is a gimmick to sell internet. Bandwidth is not a speed measurement that would be PING, bandwidth is a measurement of throughput. Increasing or having high bandwidth has no effect on speed unless the size and scope of packets being sent are large.


Example ... think of internet pipeline as a 2 lane highway of cars. Where the cars are your packets. Increasing bandwidth would be like adding 2 more lanes to your highway, making your highway a 4 lane. This does not increase the speed of the cars because the cars are still governed by speed limits. The only thing that adding more lanes does to impact speed is during times of high traffic. During rush hour having 4 lanes does increase the overall base speed of all packets because the lanes are backed up, it still limited by the speed limits of the highway though. So all this talk about BANDWIDTH is irrelevant it’s ping and packet-loss that’s all that has ever mattered

photo
1

Still having some issues staying connected I can get into my brothers private friend only game for roughly 30 minutes to an hour if I'm lucky I am going to keep trying and keep updating my post as the days go.

photo
1

Day 2, getting disconnected more frequently and was told that my character would continue to roam even after being disconnected stranding me km's away from our set outpost area.

photo
1

Also having this same issue my mate and i keep trying to play together he gets disconnected from me and i do as well when i join him we have tested our net everything is and has been working fine WE NEED HELP

photo
1

Hello Engineer :)


Please update your game and try if your problem has been fixed. If not, then please give us all the relevant information (saved game, steps to reproduce the issue, etc.), which would help us finding the problem and subsequently fixing it as fast as we could.


Thank you


With regards

QA Department

photo
1

Hello,

Since the thread has status "Need more information" for more than 2 weeks already and there is no answer, we are closing the thread as "Won't fix".

In case the issue still occurs, please follow Support portal Code of Conduct at https://forum.keenswh.com/threads/support-portal-code-of-conduct.7404073/ and create a new ticket with all relevant information.

Thank you.

Kind Regards

Keen Software House: QA Department

Replies have been locked on this page!