OG Xbox One have some Issues with Experimental Mode for Multiplayer

SiHO colus shared this bug 11 months ago
Won't Fix

My Friend have a Original Xbox One, and I Have a Xbox One X and a Xbox One S. So yesterday my friend tried to Join my World with the Experimental mode is enabled. My friends game is also in Experimental mode, but if he Try to Join my World his Game said: "Joining World Failed. Reason: Server is in Experimental Mode. If you want to Join, turn this setting on in game options."

Afterwards, I tested it with my Xbox One S, to join into the World with Experimental Mode enabled on my One x. - It worked Fine! Even in each other Networks (one Xbox per LAN, another per Wifi-mobile data) - it also cause Problems by him as Hoster: I CAN join him, he have Experimental mode on, but when I was to Spawn a Vehicle (was Builded with Rotors, wich are edited to Experimental Feature) I cannot Place my Vehicle. It seems that the OG Xbox One Causes serious problems with the Experimental mode on Multiplayer. Can you Fix it? Thanks.

Comments (3)

photo
1

So is it Solved yet?

photo
1

Hello Engineer :)


Please update your game and try if your problem has been fixed. If not, then please give us all the relevant information (saved game, steps to reproduce the issue, etc.), which would help us finding the problem and subsequently fixing it as fast as we could.


Thank you


With regards

QA Department

photo
1

Hello Engineer,


Since there are no new comments in this topic and we are still not able to reproduce it, we are closing this thread as outdated.


In case anyone is encountering the same or similar bug, which is not already posted in a different thread, please feel free to create a new thread with all relevant information.


Thank you.


Kind Regards

Keen Software House: QA Department