Mic monitoring not sensitive enough

Sam Andrews shared this bug 8 months ago
Won't Fix

The mic monitoring for voice activated in game voice comms needs to be more sensitive. You either need to have the microphone against your mouth for it to pick up or be talking loud/shouting. This is with the sensitivity to max.

Comments (4)

photo
1

Hello Engineer,

Have you tried a different headset/microphone?

Thank you.

Kind Regards

Keen Software House: QA Department

photo
1

Yes, and this affects not only myself but others have found the same issue.

On Tue, 30 Mar 2021, 10:16 , <support@keenswh.com> wrote:

photo
1

Hello,

there are actually 2 places where mic sensitivity can be set up. It can be done directly in the game and also in Xbox Dashboard.

You can try following steps to change it in Xbox Dashboard:

- With your headset attached, press the glowing “Xbox” button.

- Navigate to the “System” tab.

- Select “Audio”

- Adjust the “Mic monitoring” option. Slide the bar left to decrease the microphone volume level. Slide the bar right to increase the microphone volume level.


If this doesn't work, it might be worth trying another headset, as we tested it with multiple headsets and we didn't encounter the issue.

photo
1

Hello Engineer,


Since there are no new comments in this topic and we are still not able to reproduce it, we are closing this thread as outdated.


In case anyone is encountering the same or similar bug, which is not already posted in a different thread, please feel free to create a new thread with all relevant information.


Thank you.


Kind Regards

Keen Software House: QA Department