This object is in archive! 

Long play makes game choke.

Niels Kubel shared this bug 2 years ago
Won't Fix

So I have noticed that if SE have been playing for a couple of hours the game will run slow and start to freeze at random times. It doesn’t matter if your game is full or empty. It happens regardless if the game has been going on for some time.

I have a solution that will fix it.

Exit your game. Then reboot SE by going to dashboard menu and then press start on game icon to quit game. Then restart the game. When you then reload your game then the game will run perfectly again.

It is not a big problem. But I have noticed it will happen when playing for a few hours. And it happens regardless if your game is complex or total new start. A total reboot of the game fixes it.

Thank you.

Replies (4)

photo
1

Hello, Engineer!


We made many performance optimisations and believe that your issue should be resolved now. Does it still happen?


Kind Regards

Keen Software House: QA Department

photo
1

Iv had the game for only two weeks and was something I noticed nearly immediately. Although I’m not hosting the world I play on. But we must force shutdown every four five hrs or I suffer from long lag spikes and dc

photo
1

Hello, Engineer!


Could you please upload your world to Mod.IO? Thanks!


Kind Regards

Keen Software House: QA Department

photo
1

Any way to force use remaining GBs of the console or another console to improve performance?

photo
1

Hello,

Since the thread has status "Need more information" for more than 2 weeks already and there is no answer, we are closing the thread as "Won't fix".

In case the issue still occurs, please follow Support portal Code of Conduct at https://forum.keenswh.com/threads/support-portal-code-of-conduct.7404073/ and create a new ticket with all relevant information.

Thank you.

Kind Regards

Keen Software House: QA Department

Replies have been locked on this page!