Build Planner Won't Pull From Connected Grids

Jonathan C shared this feedback 11 months ago
Under Consideration

I have a rover connected(via connector) to my base that has refining and assembling capabilities but whenever I try to withdraw components from the base it does not pull them from the rover and vice versa. It also happens to all connected ships. I have to access a cargo container on the grid with the components.

Comments (3)

photo
1

I have this issue also... Base takes resources and accepts assembler build commands from connector attached vehicles but can't transfer components to vehicles or from them at times.

But when I go to stations they have no probably pulling from vehicle....

photo
1

We will consider this feature. Keep voting.

Thank you for your feedback!

photo
1

Hi all, I am playing a single player game and I can't withdraw stuff from the build planner with MMB if I'm aiming the door of an attached piston or hinge or advanced rotor. I can't even empty the suit inventory with ALT + MMB aiming at the door of these blocks, I necessarily have to open the inventory screen and manually move things. Maybe I don't remember well but it seems to me that these shortcuts have worked on these moving blocks in the past as well. is it a bug or my memory is not working?

photo
1

If I remember right you can't deposit or withdraw items through the connector ports of pistons, rotors or hinges without a cargo container or similar interactive port....

photo
1

This may be by design. I don't recall that functionality ever working for those blocks. You can manually access and move stuff around, but not with shortcuts outside of the inventory management UI.

photo