I've got a present for you achievement won't unlock in 1.204.018 on xbox/windows store

Eric Lawson shared this bug 42 days ago
Reported

example world uploaded to https://mod.io/g/spaceengineers/m/home-system-2024-06-01-18-57


The achievement on xbox/windows store version won't unlock after the signal update. I've tried hosting a world and getting someone else to join, joining someone elses hosted world, and setup a private server hosted on my PC. All worlds are vanilla with no mods installed.


Have tried arming and setting a timer to detonate the warhead, tried arming and manually detonating the warhead, and tried arming and shooting the warhead to detonate it. In all the testing over the last few days it's been unsuccessful.

I reachted out to the last person to unlock the achievement on xbox according to the TrueAchievements site and it worked fine prior to the Signal update, but doesn't appear to work now.

Replies (2)

photo
1

Hello, Engineer.


Thank you for reaching our forum with this issue.

We're aware of this issue. We will add your report to our internal ticket for it.

We will update this thread when we have more information.


Kind Regards

Keen Software House

QA Department

photo
1

Hi Keen,


I'm also having trouble with this on PC, through Steam with build 14818092. I've tried on multiple maps, various faction combinations, various means of detonation, and I still am unable to unlock the "I've Got Present for You" achievement.

Leave a Comment
 
Attach a file