Never ending Login Loop on EOS US 1

KevinNunes shared this bug 3 months ago
Won't Fix

For the past few days I have been getting a never ending login loop when trying to enter EOS US 1. I have uninstalled the game, hard reset, done everything on two separate Xbox’s. My account can log into other EOS, but not US 1, on two separate Xbox’s, however I started up Space Engineers on a second account and tried it, and it let me sign into EOS US 1. It seems like my account is the fault here somehow, and I’d really like to get back to my survival base, my gamertag on the server is NunesBaboons. If anyone could help that would be greatly appreciated, thank you!

Replies (3)

photo
1

Hello Engineer,


Could you send us game logs? Attempt to join that server and then follow these steps:


  1. Press Y on gamepad or F1 on keyboard in the Main Menu or Pause Menu to open Help screen
  2. Open section Report issue
  3. Fill up email address (required) and description (optional)
  4. Press ‘Send report’ to send it
  5. Update this thread with details filled in the report for us to be able to identify it

Thank you!

Kind regards,

Keen Software House: QA Department

photo
1

Hey thank you for your reply, I wasn’t able to sign in for 4 days. After I made this bug report I was able to log in a few hours later, I thought it was someone on your end who came to save the day lol.

photo
1

Hello Engineer,

Thank you for letting us know the issue is resolved.


Kind regards,

Keen Software House: QA Department

Leave a Comment
 
Attach a file