WorldBoundaries setting not changing correctly.

Roxette shared this bug 2 years ago
Considered

STR :

Start a new game save: Custom Game > Empty World > set world to limited size.

Allow world to create, save and exit.

At the load screen, change the settings to unlimited.

Load world > verify world size is still limited.

Comments (1)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department