Visual Bug

Alperen shared this bug 7 months ago
Won't Fix

İf you push yourself in the air while using drone your hand streches


17647fdbf8e5fe8eac709829eb9c87bf

Comments (2)

photo
1

Hello Alperen!

Thank you for reporting this. Was this a one-off or are you finding this happens continuously with your drone? I have created a drone to test this on but I'm not having the same result. Is it possible I could have a copy of your save file and blueprint that is causing this to happen?

  • You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

  • You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Blueprints. Select the correct folder where your blueprint is saved (local or cloud), zip the file and attach it here.

Kind Regards

Laura, QA Department

photo
1

Hi, you could get same effect in every single drone. But you have to hold an armor block (Especially Light Armor Block ) to get this problem.While you holding a block Control a drone and push yourself in the air. I can't find my miner drone but ı attached another drone that makes the same effect.


Also, ım so sorry for the delay ım an university student and ı was got serious exams.

Files: BP.zip
photo
1

Hello, Alperen!

Thank you for the further information and blueprint. I've been trying to reproduce this a lot and just can't seem to manage it. I can get the camera to almost go through the character but can't seem to bump the character to make the arm stretch out or deform in any way. Is it at all possible to provide a video of how you're managing to do this?

Kind Regards

Laura, QA Department

photo
1

Hi , I attached video. Thanks for helping

And also my computers Hardware

Windows 10 Pro 64 Bit

MONSTER ABRA A5 V15.3

Intel İ5-9300H CPU 2.40Ghz (CPUs)

8192 MB RAM

DirectX: DirectX 12

Graphic Card 1 Intel UHD Graphics 630

4153 MB

VRAM: 128MB


Graphic Card 2

NVIDIA GeForce GTX 1050

7021 MB

VRAM:2996

İf its not attached here is also youtube link

https://youtu.be/A9jzeYHQoAE

photo
1

Hello Alperen!

Thank you for the video, that's excellent. I still have not been able to reproduce it (please see attached video) and wondered if you could try the exact same thing without the mods? If this is still an issue, are you able to supply a copy of your save at all? https://drive.google.com/file/d/1zfhjSxZ4DzIJ5rCsLi_2R-Fp4y6V37gC/view?usp=sharing

  • You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Kind Regards

Laura, QA Department

photo
photo
1

Hello, Engineer!


Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.


If you or any other player will experience this issue again, please make a new thread and provide all needed info there.


Thank you for understanding.


Kind Regards


Keen Software House: QA Department