The Remote Control Wont Move The Ship forward

Rick Foster shared this bug 4 years ago

When I enter the way point into the remote and press autopilot the ship looks at the way point, but does not move forward. When I put the avoid collisions it goes forward but goes up and down and doesn't even touch the way point. When I have it on the other mode it also does not move forward. I tried the remote control in another word and it worked alright but for some reason it is not working in my survival world.

Any help would be great, Thanks.

Replies (4)


for me in multiplayer, if I set the action in the toolbar, it does not change in any direction keeping the last selected direction


Hello, Engineer!

Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.

We really appreciate your patience.

Kind Regards

Keen Software House: QA Department


Still, this is an issue.

When setting the remote control to dock at a connector, the ship looks at it and doesn't move at all.

Leave a Comment
Attach a file