This object is in archive! 

Sound block bug, keeps repeating sound client side, realistic sound.

TheGamingBOSS m shared this bug 6 months ago
Won't Fix

Me (client) and my brother (Host) built a ship and I designed the airlock with a sound block to emit a warning sound, on my end (client) it only plays the first split second on repeat, on my brother's end (host) it sounds just fine. Please fix.

Replies (2)

photo
1

Hello, TheGamingBOSS m,

thanks for letting us know about this issue.

Please be aware that we currently have some known issues with Sound blocks. While I tried to reproduce your said issue, I can´t really tell whether that´s something of those we already know of - some permutation, other expression of the same issue - or completely new one.

From text I understand that the sound block is playing on its own when air lock is entered/active. Is this action driven by sensor, timer, programmable block or some combination of all of these?

Can you please provide the save/blueprint of the ship and video showing the issue exactly?

You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Since you are writing that your brother is the one running the server, can you please ask him for the save file?

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

As for blueprint, you can do blueprint of any ship/grid in-game and then find it saved locally in the directory. Just follow: \Roaming\SpaceEngineers\Blueprints. Select the correct folder where your blueprint is saved (local or cloud), zip the file and attach it here.

Also... are you playing MP using in-game lobby mode, or running your own dedicated server?

These information and files would help me greatly!

Thanks in advance for providing those.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file