Setting thrust override to very low value does not update power consumption

Georgik shared this bug 3 years ago
Outdated

Hello,

since one of the hotfixes after Economy update, setting thrust override on thrusters to very low value (I tried with small grid small atmospheric thruster with thrust override of 0.0001% / 10N), the power consumption does not change from previous override state.

Steps to reproduce:

1) Have atmospheric thruster with power source

2) Set atmospheric thruster's override to 100%

3) Observe power source draining power (600kW for small atmo thrust)

4) Set override to ~10N

5) Observe power source again, still draining same amount of power as in step 3.

optional: set override to 0%, now it does not drain power

Expected behaviour:

After setting thruster to low override, it should also drain low amount of power.


Cheers, Georgik

Replies (1)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

Leave a Comment
 
Attach a file