This object is in archive! 

Screenshots Not Saving

Roger Davies shared this bug 2 years ago
Won't Fix

Recently (within the last 3 weeks) screenshots are no longer being saved.


They used to be saved under %APPDATA\SpaceEngineers\Screenshots when pressing F12 in game


This feature no longer works in any mode.


Start the game (creative or survival) and try hitting F12).


It makes the sound, you get the Steam UI overlay popping up to tell you screenshot saved.


No files are created, either here or anywhere else

Replies (4)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

I will file a separate bug, but I have been having a similar problem starting about the same time. In addition to regular screenshots not saving, thumbnails for blueprints aren't being saved, either. In fact, all of my Cloud blueprints no longer have a picture associated with them. When I go to a BP and choose Take Screenshot, the image shows up. But when I refresh or close the Blueprints menu and reopen, the picture is gone.

photo
1

Hello Roger!

I appreciate this thread is quite old. Are you still having screenshot issues? I just double-checked and if you would like screenshots to save via Steam at the end of the session it is F12 but if you'd like them to go directly into the folder specified in your post that is F4 :)

Kind Regards

Laura, QA Department

photo
1

Hello, Engineer!


Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.


If you or any other player will experience this issue again, please make a new thread and provide all needed info there.


Thank you for understanding.


Kind Regards


Keen Software House: QA Department

Replies have been locked on this page!