Rotors Current angle doesn't update.

All Ammo shared this bug 4 years ago

It doesn't unless rotor is opened in terminal.

You've said you fixed it, you didn't, you know I actually pay for every downloaded megabyte since I'm abroad. When I read you fixed current angle i did not care about price, fortunately it wasn't huge update like planets, but anyway please be more careful when you describe updates. I've never been so disappointed of SE, even when current angle stopped working I wasn't so discouraged like I'm right now.

Replies (2)


It would be duplicate if there wasn't update telling problem is solved. It is half solved, so it hasn't been solved since linked topic treat about issue before recent update this one can't be called duplicate.


Hello, Engineer!

Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.

We really appreciate your patience.

Kind Regards

Keen Software House: QA Department

Leave a Comment
Attach a file