Real ground not matching visual ground

Aaron Francis shared this bug 4 months ago
Won't Fix

I don’t know how to say it differently. The ground I see is not the ground I experience. My character and my constructs, like my rovers, go from driving over the ground, floating visually, to going into it. Not only does this mean unexpected hills( and trees), valleys and the such, but, more annoyingly, rough terrain. When you go down a smooth looking slope, only to have it not only drop sharply, but then to crash and get stuck...or roll and explode.

Reloading does not always work. Plus, I don’t think a game should force you to reload every 2 minutes. And even if it works for where my character is standing, most time the ground only a few in game metres is still funky.

Comments (2)

photo
1

Hello, Aaron!

Sorry to hear you're experiencing this issue. Firstly, does your PC meet the requirements here? https://www.spaceengineersgame.com/system-requirements/ When is this happening for you? In single-player or online on servers? Are you using a lot of mods or just in an unmodded world? Is this in a new world or, one you have a lot of grids on for example? Also, are you running the game on high graphical settings? If so, does it make any difference if you lower them? Further information would be a big help to understand what is going on and why. Could you please provide a log of when this occurs?

You can access your log files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.

Our suggestions for clearing any issues start with the following too just to see if any make things smoother for you.

  • Verify your game files in Steam

  • Right click on Space Engineers in Steam Library → Properties → Local Files → Verify Integrity of Game Files

/bfSnH0rGoN-NgctSWBJN3LfvWZvgnfye9BrPgucxV0n8TDpNc-7yZYwSifdRXyl1quu20KGUNmHzSf6VGRbhWS4a_EYn2MclxJSOz6eVarmz-fhTWVaofVOAVZN_l_leF9dgQ5GF

  • Delete SpaceEngineers.cfg file

  • It means your game configuration will be deleted
  • You can access your SpaceEngineers.cfg by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers.

  • Delete ShaderCache folder

  • Back up your whole Space Engineers Roaming folder and delete it
  • Restart Steam
  • Reinstall VC Redist 2017
  • Update graphic drivers
  • Reinstall the game
  • Make sure your operating system is fully updated

Please let me know how you get on

Kind Regards

Laura, QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department