Projector image Misaligned with grid

steelangl3@gmail.com shared this bug 11 months ago
Need More Information

We're having a problem since the new update with projector images misaligned with the grid that the projector is on. See attached image. The projector image is not in any way aligned!

Comments (10)

photo
4

Here's a Screenshot.

photo
3

Hello, Engineer!


Could you please provide us with more information regarding the issue you reported? We would appreciate a save of your world where this issue appears.


To report a bug into our system it is necessary to have reliable steps to reproduce in order for programmers to fix it.


Any additional information would be greatly appreciated!


Thank you.


Kind Regards

Keen Software House: QA Department

photo
3

Hi Keen, I also have this issue, and I've recorded a bit of footage and uploaded the world.

Video Link: https://youtu.be/djH7mV0B9KE

World Link: https://steamcommunity.com/sharedfiles/filedetails/?id=1863710679

photo
4

I'm having this issue as well, it occurs for all projectors on the grid, and the amount of misalignment is based on the heading of the host grid. Slowly rotating the host grid causes the offset to increase until it hits a maximum, then briefly snaps back into place, then repeats. Misalignment occurs on projectors that on the main grid as well as grids attached by rotors and pistons.

photo
3

i am also having this issue https://imgur.com/a/kNqZE8W

photo
2

Same here.

photo
1

I know many people including myself with the same issue.

photo
1

What are your GPS coordinates people? There was another report about misalignment very far from 0:0:0 (earthlike). Are you moving? Have you tried turning off VSync?

I'm not from Keen.

photo
1

I'm Also having the same Issue - https://imgur.com/a/8aOzGif

photo
1

when will this be looked at?