paint away armour edges

Jack H Talbot shared this bug 16 months ago
Won't Fix

just a skin that has no armour edges so with this new patch about collision we can paint the edge away

Comments (3)

photo
1

Hello,


Could you please provide us with more information regarding the issue you reported? To report a bug into our system it is necessary to have reliable steps to reproduce in order for programmers to fix it.


Any additional information would be greatly appreciated!


Thank you.


Kind Regards

Keen Software House: QA Department

photo
1

Hi, maybe this should be registered as Feedback instead? I agree with the OP that it would be nice to hide the edges on a block. As an example I've uploaded an image showing a small grid sliding over a large grid block, which all works great with the new patch update. It just looks a bit strange with the edges.

Another idea would be to have all edges as decorative blocks without any block collision, though this could maybe be too difficult targeting with the cursor?

photo
1

UPDATE:

Just realized that with the new collision, only small blocks can be pushed through large blocks, not upperset. If pushing a large block through a hole in equal size of small blocks, it's getting stuck!


UPDATE2:


Sorry, just ignore what I've said, the collision doesnt seem to work when mixing small and large blocks, there is always a small tension that gets stronger the bigger the hole are, no matter if it's made of large or small blocks.

Though the tension is so small that it kind of works a little if hole is one large block of size max made of large blocks, filled with small blocks)

photo
photo
1

Hello, Jack!

I appreciate this thread is quite old. Is this still an issue that persists with you? If it has now been resolved, I will close this for you :) There have been a number of updates since your post and we're now on 197.181

Kind Regards

Laura, QA Department

photo
1

Hello, Engineer!


Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.


If you or any other player will experience this issue again, please make a new thread and provide all needed info there.


Thank you for understanding.


Kind Regards


Keen Software House: QA Department