Ore detectors still not working as of 1.189.040

Dave Parsons shared this bug 23 months ago
Need More Information

I understand it was a problem as of 1.188 and was declared "solved" as of 1.188.1 and, yes, I have seen them work for other people but they don't work for me. I do have a lot of mods running yet pulling each and every mod that has anything to do with ore or even detection makes no difference.


I do notice that when I select the ore detector in the K menu it does not show power usage or requirements.


Hand drill detector works just fine. What am I doing wrong?

Comments (3)

photo
1

I notice it just lags a lot, if I slowly go around an asteroid at 50m (for small ships) it does seem to work, it just takes a few seconds to show. Wish it was faster, kinda pointless trying to scan an asteroid and having to go at a snails pace!

photo
1

For me it's more serious. I can find a deposit with my hand drill then park my ship right next to it and leave it there. I get nothing

photo
1

It's working fine for me on Vanilla Server, so it might rather be a thing of your mods.

Try without mods , and then like sort half of the mods out and again half etc. until you find the failure mod. Maybe some mod has changed it to need an Antenna or similar or deactivated it completly, atleast it is not a problem of vanilla Space Engineers

photo
photo
1

Hello, Engineers!


Unfortunately this seems to not happen in vanilla game as kill2die pointed out.

Anyway we would like to take a look at it so it would be great if you could provide us world where this bug occurs.


Thanks for your help.


Kind Regards

Keen Software House: QA Department

photo
1

Well, good new, I guess.

I removed the Verdan Tech series of scripts that I had subscribed to, one of which in particular was supposed to nab information from vanilla ore detectors, and even though I was not using the script it ran anyway.


So, you folks are off the hook, but you might want to consider some of the features the mod provided. A lot of us are big fans of holographic-ally projected information. It just looks cool ;)


Big thanks for replying, though xD

photo
1

close this thread, seems solved/no bug.

it was a mod issue as the thread owner wrote.

photo
photo
1

I just started playing space engineers and I am unable to detect ore using either an ore detector or the hand tool. I have attempted making new games and reinstalling the game, however the issue persists. I am not using any mods whatsoever.