This object is in archive! 

No texture change on female helmet

Geronimo553 shared this bug 2 years ago
Won't Fix

Hey all, so in the past when I encountered this bug of: character skins not applying. I just had to switch genders and take everything off then equip everything back on to reset my character textures. But now, since the latest update, my female engineer will not keep the custom helmet skins I select. So the texture is the default engineer helmet no matter what if I switch skins or not. The male engineer does not have this issue and is working normally. This problem is only on the female engineer for some reason.


https://i.imgur.com/CpNNcn5.jpg


https://i.imgur.com/UXJpWbJ.jpg


I also submitted this bug several weeks ago. But I did not realize it was in the incorrect location.

https://support.keenswh.com/spaceengineers/general/topic/no-texture-change-on-helmet

Comments (7)

photo
3

I noticed that the helmet does show at a distance, so it seems that this is some kind of LoD issue.

Please fix, Keen, we want our rainbow helmets back <3

photo
1

Hmm nice catch! I have only tested this up close in the texture selection so good to know.

photo
2

So I was doing a Co-Stream of Space Engineers and I saw on my friend's stream my helmet was showing up. I'm not sure if this is a keen issue fix or not, but it might be a local issue only since I can't locally see my helmet skin.

photo
2

I also noticed the distance issue too and thought the same thing. I mentioned it I thought on the other post, however it may have been on the steam page.

photo
2

Keen, If you happen to finally notice this, Mind hurrying up? I'm wanting to work on a little youtube series using space engineers, but if I can't put on a helmet skin it kind of ruins the entire thing.

photo
2

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

KEEN... Stop making terrible DLC and fix this and hundreds of other bugs please!


Thanks!

photo
2

And fix your stupid website not letting me see what I'm tyoing

photo
1

FYI if you click the "change view" in the chat box it will show your text. Why this problem is still happening is beyond me for both the text issue and the helmet issue...

photo
1

Hello, Engineer!


Are you still experiencing this issue? Please let us know whether you are still facing the problem.


Kind Regards

Keen Software House: QA Department

photo
1

Hello Engineer(s),


Since there are no new comments in this topic,

we are closing this thread as outdated.

In case anyone is encountering the same or similar bug, which is not already posted in a

different thread, please feel free to create a new thread with all relevant information.


Thank you.


Kind Regards

Keen Software House: QA Department

Replies have been locked on this page!