No asteriods on Terrain graphic quality set to Extreme.

iX-9 shared this bug 2 years ago
Outdated

1.) When Graphic detail set to maxximum (models + shadows + terrain to EXTREME), no visible asteroids on distances larger than about 6 kilometers! Need to use camera zoom set to almost maximum to get far asteroids visible!

2.) When terrain graphis set to extreme, it takes almost 10 minutes to left the current game to main menu! The game dont crashes, but this action should take a second!

Comments (2)

photo
1

Hey there,

do you mean by Terrain Settings the Voxel Quality?

I have come by some huge lags when putting them onto extreme, so i kept them on High so far, rest is on maximum here.

photo
1

I have 32GB of RAM so I have everything on maximum, even the Voxel Quality. The game takes about 22GB of RAM.

Only that voxel quality -> Extreme take this troubles, need to fix that!

photo
1

ok, yeah I see voxel quality on extreme also as unstable, even on clean worlds it can start to take huge frame drops

btw.: it's already like this since the introduction of the Extreme Settings, i have tried it over and over but it never changed and always started lagging

photo
photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department