Multiplayer stuck on "Game Paused" when spawning

|[XGN]| XLency shared this bug 3 years ago
Outdated

For some reason now, I can't HOST my own server and play SE at the same time. What I used to do was host my server on another computer, and play on the one I'm currently using. Now I can't play and host on the same computer OR the option I used to do. Another problem I encountered, though I'm unsure if the two problems are related," is that whenever my server DOES decide to work, only I am able to connect. It will connect the players, but stick them in the respawn screen with no respawn point, saying "Game Paused." I tested hosting a server with the most minimal settings possible and absolutely no mods, and my friend's character is able to spawn. However, it will still say he's spawning on his screen. I myself have no problems spawning in. If anyone has a fix for this, please share it.

Replies (1)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

We will address all reported issues during future development and we will attempt to fix your issue as soon as possible. We are currently close to a Major release, which is under heavy development and this takes up a lot of our time.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

Thank you. Looking forward to the fix.

photo
1

For all of you having the same problem as I was, I found a solution (no thanks to the "help" provided by Keen's responses and community managers.) Do NOT use the Steam Dedicated Server. I repeat, do NOT use the Steam Dedicated Server for Space Engineers. Follow the instructions on the Dedicated Server setup page to install the Steam CMD version of the server. It's also recommended to only use the Local/Console server profile when you launch it. Also, use the default port of Space Engineers and Steam when port forwarding. The ports for Space Engineers and Steam are 27016 and 7777 (I think) respectively.

photo
1

Also, make sure to uncheck the option that says "Pause Game when empty" as that is the cause for the problem.

photo
1

Was this fix ever released? It's happening to me right now on the latest available version.

photo
1

"For all of you having the same problem as I was, I found a solution (no thanks to the "help" provided by Keen's responses and community managers.) Do NOT use the Steam Dedicated Server. I repeat, do NOT use the Steam Dedicated Server for Space Engineers. Follow the instructions on the Dedicated Server setup page to install the Steam CMD version of the server. It's also recommended to only use the Local/Console server profile when you launch it. Also, use the default port of Space Engineers and Steam when port forwarding. The ports for Space Engineers and Steam are 27016 and 7777 (I think) respectively."

photo
Leave a Comment
 
Attach a file