loading world help

Apofisz22 shared this bug 4 months ago
Won't Fix

Hello

This is printed by the dedicated server

Exception while loading world: An error occurred while loading the world.

The world may be corrupted and can't be loaded.


but again we are playing on it today and when i restart the computer and el inditotama dedicated server and then it wrote this error


what can be done in this case?

or can the backups be transferred to another planet ?

Thanks

Comments (1)

photo
1

Hello, Apofisz22!

Sorry to hear you're experiencing this issue. I can see there are some mod errors in the log. Example - MOD_ERROR: ITCC Weapons Pack - WeaponCore. There are a number of weaponcore errors. Can you please try and start your world without any mods in and see how it starts?

Kind Regards

Laura, QA Department

photo
1

yes i tried to start it without mod and it makes the same error

photo
1

Hello, Apofisz22!

Thank you for letting me know. Could you please attach your world for us to take a look at?

  • You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.
  • Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Kind Regards

Laura, QA Department

photo
1

here file

photo
1

Hello, Apofisz22!

Thank you for providing the save file. I'm afraid the file has been looked into and as it is corrupted for an unknown reason, it sadly cannot be fixed. Sorry I couldn't bring you better news in this instance.

Kind Regards

Laura, QA Department

photo
1

thanks

photo