Light Rendering goes wrong - Flickering Spotlights Light

kill2die shared this bug 3 years ago
Outdated

Hey there,


looks the Light Rendering tends to regenerate light every seconds and it just looks horrible and flickers all the time.

Here a clip to see whats going on : https://clips.twitch.tv/ProductiveJollyWitchFreakinStinkin

I am playing on Official Server DE#9, if you want to see the Grid that is having this issue(it is called "production center" )

I just have used 6 Spotlights with Intensity & Radius on their max Settings.

My Game Settings:

  • Quality Preset : Custom
  • Model Quality : Extreme
  • Shader Quality : High
  • Voxel Quality : High
  • Texture Quality : High
  • Shadow Quality : Extreme
  • Anti-Aliasing : None
  • Anistropic Filtering : 16x
  • Field Of View : 70.0
  • Flares intensity : 1.0
  • Grass draw distance : 1000m
  • Grass Density : 3.0
  • Tree Draw Distance : 1,998m
  • Ambient occlusion : On
  • Enable Damage Effects : On
  • Enable PostProcessing : Off


Greets Michael

Replies (3)

photo
1

grid has been deleted due to a bug last night, so you might not find it on the server anymore.

graphics card I'm using : gtx 1070 ti

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

I have the same bug.


I have a GTX 1070

My settings are nearly the same. (But I have Antialiasing switched on)

Leave a Comment
 
Attach a file