LCD Picture delete after time

Christian Mo shared this bug 2 years ago
Solved

Hello, we have the porblem on our dedicated server, that our LCD Pictures like goes away after time, and its not really fun to conifg the LCD screens new after a few hours.

Greetings

Comments (5)

photo
1

After a few tests, i think, that the LCD pitures go away, after each server restart

photo
1

can confirm that pictures, and only pictures, not getting displayed after server restarts on official servers also.

Text is working without problems.

photo
1

Hello, Engineer!

Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards


Keen Software House: QA Department

photo
1

i have the same problem when im turning LCDs on/off via Timerblock, the shown sign or picture is gone and the LCD just displaying ONLINE or OFFLINE, happens with all LCDs with a sign on it when they are turned off and on again the signs are gone

photo
1

Also having this issue...


Forget 'Goes Away After Time', i'm getting this bug where LCD textures wont show for other players on the server at all? (IE if i set the texture, i can see it, but friends in server cannot) - Plus the moment I relog, the texture is gone and it is reset back to 'Online' (blank).


I've been testing, it only happens on Dedicated Server, not Local game hosted through client. I've tried using different PCs, and reinstalling the server tools, still occurs. Also tried with 0 mods and a new world (no luck).


See my video of what happens here:

https://youtu.be/6jmE1QQfubI


+ My Post on Steam (before i realised you're meant to come here for bugs/support.

https://steamcommunity.com/app/244850/discussions/0/1848072002761787315/