Laser antenna still do not work 4+ YEARS after implimentation on dedicated servers

Max Collins shared this bug 2 years ago
Outdated

As the title says laser antenna still do not work on dedicated servers. I grabbed the 4 years from a steam forum post made in November of 2015. They "Connect" but the connected grid is inaccessible regardless of their "connected" state.

Comments (5)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
2

Yep, still not working on DS. Can't even connect to another laser antenna 100 m away, even using regular antennas and selecting from the Known Recievers list.

photo
1

Still not working, please fix it or remove it out of the game. If its fixed it would be very good.

Idk why its like vote for fixing this bug, if its a thing that still in the game for over 4 years and it is doing nothing?

photo
1

Issue still exists. Laser antenna connection established but the remote grid does not appear in the grid menu. This issue occurs on all instances: DS, official servers, solo play.

photo
1

Still an issue. 5 years. Wow.


Either both antenna are connected to each other but in the Shift+K panel it says the grid are not accessible (and weirdly also that there is a problem with the ownership of the grid, wtf ?) or I can actually remote control to the grid but I immediately lose control.