Landing Gear not properly releasing

Dakota shared this bug 3 months ago
Won't Fix

When deactivated - or even deleted - objects are still locked into place by landing gear until an external force causes a position change

Comments (2)

photo
1

Hello, Dakota,

thanks for letting us know about the issue that you are experiencing.

However, when I did try to build a similar grid, I was not able to reproduce this issue.

Can you please share me more information? Are you using any mods in the game? Is that single player game?

You think it might be possible to share me the save file with those grids already in so I can check it out myself?

You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Thanks in advance for your reply and for providing the requested files.

Kind Regards

Keen Software House: QA Department

photo
1

Hello, Engineer!

Because there is no new comment from you, and we are unable to reproduce the issue on our own, I will close this thread now as outdated.

If you or any other player will experience this issue again, please make a new thread and provide all needed info there.

Thank you for understanding.

Kind Regards

Keen Software House: QA Department