Just attempted to merge 3 Ships together using connectors. (BOOOM!) lol.

Jimmie Crittenden II shared this bug 15 months ago
Need More Information

Hello I would like to submit a bug or whatever it is since it has not happened

in years. lol. I attempted to merge 3 Ships that i bought from the Store on a NPC station and when i attempted to lock the third ship in to place everything just exploded. lol i was like what the heck. lol. I think the bug with connectors has come back. lol. Or at least this time. Any thoughts on why this happened and how to prevent it? lol. And do you need a certain file to help troubleshoot? If so where may i find it so i may submit it. Thank you very much and thank you for your time. P.S. At least this time there were peaces left to salvage, lol. The last time it happened years ago it vaporized half of a Ginormous Eve Amor Ship, and they are HUGE!. :P

Comments (2)

photo
1

Hello,


Thank you for the report. For this kind of bug we need to have reliable steps to reproduce in order for programmers to fix it, there is no file that would tell us what happened. Could you please provide us with more information regarding the issue you reported? Are you able to reproduce the issue? If it happens in some already existing world, you could upload it, it would help as well.


Any additional information would be greatly appreciated!


Thank you.


Kind Regards


Keen Software House: QA Department

photo
1

The issue has fixed itself apparently, because I just tried again and like usual without incident. i successfully merged a NPC store bought miner and a tug to the same ship. The only difference was i used a different miner. If I have this issue again i will have detailed notes ready or I will try to catch it in video, though i am not sure if the "attach a file" link below on this web page handles large video files. Thank you again, and thank you for your time and passion for this game, it shows in every aspect of the game. :) I just with Super huge builds did not lag my system so bad though. lol

photo
photo
1

On Thursday, August 29, 2019, 04:35:32 AM EDT, support@support.keenswh.com <support@support.keenswh.com> wrote:

In re of you speed response. :) So far the exploding connector issue has fixed itself like usual. :( I tried this time without any issues and without loss. Thank you for your time and for the speedy response, keep up the incredible work. Your passion for this game show in every aspect of the game. Thank you again.