Jump drives don´t stack on flight seat

MZknighT shared this bug 3 months ago
Solved

i have this issue, i don´t know if this is a bug or not, but when i seat on the flight seat my two jump drives can only travel 2.1k km at 100%, but when i search the jump drive on another panel of my ship it says 3.5k km, what will be the problem? thanks for reading my message93e626417291d278551d65a81513fc8595d3143d759e1fce1ec2d07ac333defe

Comments (1)

photo
1

Hello, MZknighT,

thanks for letting us know about your concern. However, when I did try it I was not able to reproduce it.

You think it might be possible to share me the affected ship using the blueprint?

You can access your blueprints files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Blueprints. Select the correct folder where your blueprint is saved (local or cloud), zip the file and attach it here.

That might be really great help, so I can see on my own on the already affected ship.

Thanks in advance for your reply and for providing the BP :)

Kind Regards

Keen Software House: QA Department

photo
1

i can´t attach the file, it says file type incorrect10ae3172435a4e6ed1dbdc93c99aa8097fcca02f0f82513fc1d2455c74e9e4af

photo
1
photo
1

First off not a Dev or part of Keen, just downloaded and had a look myself and the drive is showing 3648km in the control seat and other control panels, so it looks like the issue isn't there via the blueprint to me. Have you checked since making this? If it persists you might need a world save instead as the bug might be in that not in the actual ship.

photo
1

Yes, it's the world, i realized that the bug also affect my other ships in creative mode, but when i create my ships in the official survival server this bug don´t exist, at least one trouble less but how can i fix the world now? btw sorry for my english, isn´t very good

photo
1

NP, well you got a few options, the first would be to provide a world save here in a similar way to how you upload blueprints and maybe one of the devs will be able to find the bug and create a fix for it, in which case you can play with that save.

You can also simply restart the world and play again if the progress isn't a big deal, of course if it is you can again blueprint your bases and ships, create a new world as a creative one and paste in your stuff then change the save to survival and play like that.

photo
1

Hello, MZknighT,

sorry I was not able to write here back sooner, but I did try it now, with the same results as frag2k4.

After spawning the ship from BP and checking the max jump distance, it is 3842 m for me if checked on every and all terminals (Survival and Creative mode - both). The only difference is when one jump drive is turned off, but in this case, the max distance changes to 1921 m (which is exact half of the distance, so it makes sense and it´s different from your image).

So as frag2k4, I´m afraid that the blueprint might not be enough. So please if you can share whole save file, that might help to reproduce it better, I hope.

You can locate you your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Please *zip the file* and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

Or let me know if you are satisfied with frag2k4´s suggestion.

Any more information that you can share will be great help!

Kind Regards

Keen Software House: QA Department

photo
1

it's ok, i can handle that, i can create a new wolrd, thx for the help and for the answers

photo
1

Hello, MZknighT,

thanks for the reply!

Hope it will work for you once you change/start the world without any further issues.

Will close this thread.

If you will stumble across anything else while playing in the future, or this issue will start to happen to you again, please don´t hesitate to open new thread.

Kind Regards

Keen Software House: QA Department

photo