Infinite streaming/loading bug when trying to join friend

Viktor Kovacs shared this bug 3 years ago
Outdated

Joining a friend worked before, but now it just says Streaming and loading icon in the respawn screen. The respawn options are visible for a few seconds, then they disappear again. Managed to select a ship, which loaded in... kind of, but the loading icon and the empty respawn screen are still present, and cant move and actually play the game.

Single player/offline game is working.


Edit: I could drive a ship I spawned in after a rejoin, but without it getting damaged, and friend cant see my ships beacon. might be a connection problem since the red rectangular thing in the corner says connection problem... I also have ---- dispayed as my ping as if I were the host?


Already tried: restarting game and rejoining friend,

restarting PC, resetting internet, rejoining afterwards

checking integrity of game files on Steam, checking out if mods are conflicting or something


Thank you in advance!

Replies (2)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

Eu não posso nem jogar no meu próprio host. Muito menos administra isso.

Eu entro no servidor, até carregar minhas coisas. Mas a tela de respaw permanece limpa ou não é gerada por menos de 10 minutos, às vezes até quando a "transmissão" terminar.


Sincronizar distância padrão de 3 km

Hospede o GTX em SP Brasil.Serverino Reborn BR 177.54.150.169:29016

Leave a Comment
 
Attach a file