Hitbox Does not Represent Visual Parts of Medical Station and Antenna Dish

WesternGamer shared this bug 2 months ago
Reported – Awaiting fix

I was playing and I found that you can walk though parts of the medical station and antenna dish. You are able to walk through the center part of the antenna dish and though the bed part of the medical station. Since I can not attach a video without exceeding the file limit, here is a link to a video for a example: https://drive.google.com/file/d/10RBavs5_kBHAyxAogScWXCz3NjNG_nHG/view?usp=sharing

Comments (2)

photo
1

Well you also have such parts on pistons and suspension.

photo
1

Hello, WesternGamer,

thanks for letting us know about this issue. It was indeed successfully reproduced and put into our internal system.

Error404 thanks for letting me know as well. But please be aware that we are already aware of the issue with collisions in suspension model. As for the pistons, that was reproduced newly and put also into our internal system. Thanks.

Kind Regards

Keen Software House: QA Department

photo
1

"But please be aware that we are already aware of the issue with collisions"

How could i possibly know that my good sir.


All i know is that pistons and suspension cant be welded or ground down just anywhere on them but only in some locations.

And its been like that for as long as i play the game so i didnt know if it was a feature or a glitch.

photo
1

Hello again, error404,

my bad, should put the link the the thread as well :)

Kind Regards

Keen Software House: QA Department

photo
1

Ok, just so we leave nothingh to chance, that link refers to a wheel.

i mentioned suspension. Parts of suspension , without the wheel, can not be welded or ground.

I dont know how to name those parts, but pls try it.

The part that is closer to the wheel (tire) than the base part, which is welded to chassis.

photo
1

Hello,

hm... seems I don´t quite follow here, sorry.

This issue originally was about collision, thus character walking through or clipping into the object.

That is also the issue I shared - with wheel attached and also without it, clipping just through the suspension itself.

Since you are talking about welding/grinding, I´m afraid you think something else... ?

If yes, can you please rather open new thread with screen/video, so I can clearly see what exactly you mean?

Thanks.

Kind Regards

Keen Software House: QA Department

photo
1

Here, i hope this explains. I used the big wheels, but the issue is the same with any size. old and new. And a piston. See how i cant grind or weld middle part of the suspension, disregard the tires. Also the piston, i cant pass thru it but it can only be welded or ground on its larger segments.


https://www.youtube.com/watch?v=N1LJ4cLaO4o

photo
1

Hey...Ondrej Borz.

Did you see the video...any comments?

photo
1

Hello, error404,

yes, I saw it.

And... the wheel/suspension is really in the thread that I shared earlier. While the suspension itself isn´t namely mentioned in the thread, the wheel was tested properly and thoroughly so beside the wheel itself, we are aware of the suspension part as well.

As for the piston - thanks for the video! This issue is indeed happening and was successfully reproduced and put into our internal system as separate issue from the one that I already wrote down (character clipping into the model).

Kind Regards

Keen Software House: QA Department

photo